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Prerequisites  
 
In order to fully participate in this workshop, you must be able to: 
Windows Prerequisites (LRO-WIND-101 Fundamentals of Windows 98):  

• Save a file to a specific directory/folder using the "file/save as..." process  
• Create a directory/folder during the file save as process  
• Comfortably move between multiple application windows using the task bar at 

the bottom of your screen  
• Find files on your computer using the Find tool  
• Open a program using the start menu  

 
Workshop Specific Prerequisites 
 

• Basic understanding of HTML strongly suggested  
• Previous experience creating a web page required 

Here are some alternative classes to take prior to this class: 
• HTML 101 - Beginning HTML 
• DMWR 101 - Beginning Dreamweaver 
• CMPR 100 - Creating, Editing, and Uploading Web Pages (Using Composer) 

 
If you do not know something listed above, we strongly suggest that you sign up for the 
prerequisite workshops before taking this workshop. 
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Goals and Getting Started 
 
Workshop Objectives  
 
At the end of this workshop, you will be able to: 
 

1. Create an HTML page using FrontPage 2000  
2. Use the various properties and menus found in FrontPage 2000  
3. Link pages and websites 

 
Exercise 1 - Getting Setup  
 
Down load the files located in the Exercise Resources page to your folder.  
(Located online at: 
 http://www.irc.gmu.edu/wkshpmaterials/beginfp2000/ex1-resourcepage.asp) 
 
Start the Program 
 

• Depending on your installation, it could be located at 
Start/Programs/Microsoft/FrontPage.  

• OR you may find an Icon on your desk top  
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Opening FrontPage 2000 and Looking Around  
 
Observe the Interface 
 
Page View - This is the page view and is available is all modes 
 
Folders through Tasks - Are views available in FrontPage Web mode 
 

 
 
Folder View - Provides a view of the files and folder associated with a FrontPage web. 
 
Reports View - Provides access to 14 interactive reports associated with a 
FrontPage web. Examples include: component errors, slow pages, unlinked files, 
broken hyperlinks, checkout status, etc. 
 



Beginning FrontPage 2000 

info@irc.gmu.edu 
Materials created by the Instructional Resource Center 

All rights reserved. 

5

 
Navigation View - Provides a way to view the FrontPage web as an organization chart. 
Does not show links. 
 
Hyperlinks View - Shows how a FrontPage web page is linked to another FrontPage 
web page 
 
Tasks View - List of pending FrontPage web tasks (i.e., things to do) 
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Opening and Closing Files or Webs 
 
There are five ways to open a web 
page: 
 

1. Open - This opens a file from a 
location of your choice  

2. Open Web - This option 
assumes the file you click on is 
part of a FrontPage 2000 web 
site. If it is not, it will ask you if 
you want it to add the necessary 
data into your files in order to 
make a FP2000 web.  

3. Import - Allows you take an 
existing web site and make a 
FrontPage web.  

4. Recent Files - Opens files 
recently used 

5. Recent Webs - Opens 
FrontPage webs recently used 

 
There are two ways to close a web 
page: 
 

1. Close - This closes the open file  
2. Close Web - Needed to close a 

FP2000 web. Not available if a 
FP2000 web is not open. 
Closing a web closes the 
Folders view. 
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Create New Page or Web 
There are two ways to open/create a 
new 
file: 
 

1. New Page  
2. New Web Options -  

o Single page  
o Empty Web  
o Corporate Presentation  
o Customer Support Web  
o Discussion Web Wizard  
o Personal Web  
o Project Web  
o Import Web Wizard  
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Saving Files 
 
Saving Options  
There are two ways to save a web 
page: 
 

1. Save - This saves a file to the 
location your choice.  

2. Save As - This gives the option 
to save as:  

a. any number of web page 
types (e.g., shtml, asp, 
etc.) 

b. a FP2000 template 
c. cascading styles sheet 
d. active server pages 
e. hypertext template  
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Development Preferences 
 
Set development level 
preferences. This located 
under Tools>Page Options 
 
Browsers – choose the 
browser environment that 
meets your needs. 
 
Versions - Level 3.X or 4.X 
 
Servers - MS or Apache 
 
Extensions – Uncheck to 
disable 
 
Technologies – Will be 
checked and unchecked as 
selections are made with 
the options above. 
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Menu Options 
To set the main menus to show 
all options up without delay: 
 

1. Go to: 
Tools>Customize>Options  

2. Deselect "Menus show 
recently used commands 
first" 

3. Make sure Standard and 
Formatting toolbars share 
one row is NOT selected 
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Exercise 2 - Make Your Homepage  
 
Step 1 - Create a Page 
 

1. Type your name on the page  
2. Insert a horizontal line  
3. Type the following: Home | Sample Page 2 | Syllabus  
4. Type your school location information  
5. Right-Click the over the blank area of the page and select properties  
6. Give your page a title  
7. Save the file as index.html  

 
Step 2 - Preview the Page 
 

1. Quick preview - click on the Preview tab OR  

2. Browser preview - click on  in the menu or File>Preview in Browser ...  
 
Step 3 - View the Code 
 

• From FrontPage 2000, click on the HTML tab 
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Exercise 3 - Second Level Page  
 

Step 1 - Create a Second Level Page 
 

1. Click File/New/Page to create a new page OR click on the new page  Icon   
2. Right-Click the over the blank area of the page and select page properties  
3. Give your page a title  
4. Save the file as page2.htm  

 
Step 2 - Create a table for layout purposes 
 

1. Click Table/Insert>Table  
2. Select 2 rows, 2 columns, 0 for borders, 595 pixels  
3. Click OK  
4. Save your changes (as page2.htm)  

 
Step 3 - Fill the table  
 

1. Type "Sample Page 2" in the top cell on the left  
2. Type "Home" in the top cell on the right  
3. Connect the two columns in the second row using Table/Merge Cells  
4. Insert a horizontal rule into the single row  
5. Set the background color of this row by right clicking on the table and selecting 

cell properties. Then choose a background color.  
6. Place cursor into the last row and hit the tab key and remove the color  
7. Type the following: "Sample Page 2 | Syllabus"  
8. Insert another row with the tab key  
9. Type: "Put your mouse over the image"  
10. Save your changes (as page2.htm)  

 
Step 4 - Preview the Page 
 

1. Quick preview - click on the Preview tab OR  

2. Browser preview - click on  in the menu or File>Preview in Browser ...  
 
Step 5 - View the Code 
 

• From FrontPage 2000, click on the HTML tab 
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Exercise 4 - Link Pages  
 
Step 1 - Make a Link to another page in your site 
 

1. Return to index.html  
2. Highlight "Sample Page 2" in the menu area  
3. Click on Insert/Hyperlink  
4. Locate the page2.htm file and double click on it  
5. Repeat this process to link the sample syllabus  
6. Save the file as index.html  

 
Step 2 - Make a Link to another page in your site 
 

1. Return to page2.htm  
2. Double click on the word "Home" in the menu area  
3. Click on Insert/Hyperlink  
4. Locate the index.html file and double click on it  
5. Repeat this process to link the sample syllabus  
6. Save the file as page2.htm  

 
Step 3 - Preview the Page 
 

1. Quick preview - click on the Preview tab OR  

2. Browser preview - click on  in the menu or File>Preview in Browser ...  
 
Step 4 - View the Code 
 

• From FrontPage 2000, click on the HTML tab 
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Exercise 5 - More Linking  
 
Step 1 - Links within a Page 
 

1. Open samplesyllabus.htm  
2. Set the Named Anchor by:  
3. Highlight the bold text headers on the page  
4. Click on Insert/Bookmark  
5. Give it a simple name you can remember  
6. Double click on the word in the menu that will receive the link  
7. Using Insert/Hyperlink and select the anchor by clicking on the bookmark menu 
8. Repeat this process one or two more times  
9. Save the samplesyllabus.htm file  

 
Step 2 - Make an email link  
 

1. While in samplesyllabus.htm  
2. Scroll to the bottom and highlight the email address  
3. Using Insert/Hyperlink and select the envelop icon  
4. Enter the email address (e.g., jdoe@gmu.edu)  
5. Save the samplesyllabus.htm file  

 
Step 3 - Make web link  
 

1. While in samplesyllabus.htm  
2. Highlight "George Mason University"  
3. Using Insert/Hyperlink, type www.gmu.edu next to http://  
4. Save the samplesyllabus.htm file  

 
Step 4 - Make another menu link 
 

1. While in samplesyllabus.htm  
2. Highlight "Return to Homepage"  
3. Click on Insert/Hyperlink  
4. Locate the index.html file and double click on it  
5. Save the samplesyllabus.htm file  

 
Step 5 - Preview the Page 
 

1. Quick preview - click on the Preview tab OR  

2. Browser preview - click on  in the menu or File>Preview in Browser ...  
 
Step 6 - View the Code 
 

• From FrontPage 2000, click on the HTML tab 
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Exercise 6 - Text Formatting  
 
Step 1 - Web Friendly Fonts  
 

1. If necessary, reopen samplesyllabus.htm  
2. Hit Ctrl-A on your keyboard to select all  
3. Click on Format/Fonts  
4. Select Arial and then type ", Helvetica, Sans-serif" to include alternative fonts  
5. Save the samplesyllabus.htm file  

 
Step 2 - Set a Font Size  
 

1. While still in samplesyllabus.htm  
2. Highlight the text that looks like a menu  
3. Select a font size of 2 from the drop down box on the menu  
4. Save the samplesyllabus.htm file  

 
Step 3 - Change Color 
 

1. While still in samplesyllabus.htm  
2. Highlight the title of the page  
3. Click on the font color icon from the drop down box on the menu  
4. Select a color  
5. Save the samplesyllabus.htm file  

 
Step 4 - Menu Emphasis 
 

1. If necessary, open index.html  
2. Highlight "Home"  
3. Click on the B from the drop down box on the menu  
4. Save the index.html file  

 
Step 5 - Menu Emphasis 
 

1. If necessary, open mouseover.htm  
2. Highlight "Sample MouseOver "  
3. Click on the B in the properties box  
4. Save the mouseover.htm file  

 
Step 6 - Preview the Page 
 

1. Quick preview - click on the Preview tab OR  

2. Browser preview - click on  in the menu or File>Preview in Browser ...  
 
Step 7 - View the Code 
 

• From FrontPage 2000, click on the HTML tab 
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Exercise 7 - Insert Images  
 
Step 1 - Insert an Image  
 

1. If necessary, reopen page2.htm  
2. Place the curser at the end of the home link  
3. Hit Shift-Enter to insert a line break  
4. Click Insert/Picture/From File ...  
5. Double click the GMU logo  
6. Save the page2.htm file  

 
Step 2 - Make the image a link 
 

1. While still in page2.htm  
2. Right click once on the image  
3. Select Picture Properties  
4. In the location box, enter http://www.gmu.edu  
5. In the text box, enter "GMU Homepage" in the alt space  
6. Save the page2.htm file  

 
Step 3 - Align the content in the cell 
 

1. While still in page2.htm  
2. Right click once in the cell with the GMU signature and click on cell properties  
3. Select Center for the Horizontal alignment  
4. Select Top for the Vertical alignment  
5. Save the page2.htm file  

 
Step 4 - Preview the Page 
 

1. Quick preview - click on the Preview tab OR  

2. Browser preview - click on  in the menu or File>Preview in Browser ...  
 
Step 5 - View the Code 
 

• From FrontPage 2000, click on the HTML tab 
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Exercise 8 - Hover Button  
 
Step 1 - Insert a Hover Button 
 

1. If necessary, reopen page2.htm  
2. Click in the last table cell after the text and hit enter  
3. Click Insert/Component/Hover Button  
4. Give the button a title  
5. Enter http://www.gmu.edu into the "Link to:" field  
6. Save the file in order to make it work  
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Step 2 - Insert a Hover Image 
 

1. Return to page2.htm (if using a new file, ensure it is saved first and the images 
are located in the main directory that holds the site)  

2. Click next to the first hover button and hit enter  
3. Click Insert/ Component/ Hover Button /Custom...  
4. Browse for the initial "Button" graphic  
5. Browse for the "On Hover" graphic  
6. Click OK and return to the Hover Button Properties box and enter the size of the 

graphic (360x36)  
7. Save the file at page2.htm  

 

 
 
Step 3 - Preview the Page 
 

1. Quick preview - click on the Preview tab OR  

2. Browser preview - click on  in the menu or File>Preview in Browser ...  
 
Step 4 - View the Code 
 

• From FrontPage 2000, click on the HTML tab 
 


